Problemes del fòrum

Fòrum només de lectura, amb comunicacions, avisos i normes de conducta.
Foro sólo de lectura, con comunicaciones, avisos y normas de conducta.

Problemes del fòrum

EntradaAutor: wefer » Dilluns 04/07/2005 14:46

Aquest matí de dilluns dia 4 de juliol, no s'ha pogut entrar al fòrum.
Sembla que de moment el problema ja ha sigut solucionat.
Gràcies per la vostra paciència :|
Avatar de l’usuari
wefer
Administrador
 
Entrades: 7496
Membre des de: Dimarts 19/04/2005 23:55
Ubicació: Entre Fabra i Puig, Universitat i Sagrada Família amb metro, bus, Seat 1200Sport, Citroën Xantia

EntradaAutor: wefer » Diumenge 30/04/2006 10:21

Ahir dissabte 29 d'abril, el fòrum (i tota la pàgina wefer.com) va estar fora de servei.
El problema fou una caiguda generalitzada dels servidors on s'allotja la pàgina (a un Datacenter de Bèlgica) , que sembla que els tècnics finalment han pogut solucionar avui diumenge 30 d'abril.
Espero que sapigueu disculpar les molèsties.
Avatar de l’usuari
wefer
Administrador
 
Entrades: 7496
Membre des de: Dimarts 19/04/2005 23:55
Ubicació: Entre Fabra i Puig, Universitat i Sagrada Família amb metro, bus, Seat 1200Sport, Citroën Xantia

Re: OK

EntradaAutor: Santfeliuenc » Diumenge 30/04/2006 13:15

Hola,

wefer ha escrit:Ahir dissabte 29 d'abril, el fòrum (i tota la pàgina wefer.com) va estar fora de servei.
El problema fou una caiguda generalitzada dels servidors on s'allotja la pàgina (a un Datacenter de Bèlgica) , que sembla que els tècnics finalment han pogut solucionar avui diumenge 30 d'abril.
Espero que sapigueu disculpar les molèsties.


Por supuesto, disculpado quedas, pero menudo susto, porque además del foro bloqueado no se podía ni entrar en tu web.

Saludos,
Sergio
"Se buscan hombres para peligroso viaje. Salario reducido. Mucho frío. Largos meses de completa oscuridad. Constante peligro. No se asegura retorno con vida. En caso de éxito, honor y reconocimiento"
Avatar de l’usuari
Santfeliuenc
Administrador
 
Entrades: 3934
Membre des de: Diumenge 24/04/2005 23:41
Ubicació: Sant Andreu de la Barca, BL

EntradaAutor: wefer » Dilluns 31/07/2006 13:04

Avui dilluns 31 de juliol de 2006, el servidor on està allotjada la pàgina ha decidit que començava les vacances, i ha deixat de funcionar durant tot el matí.
En aquests moments, les 13:00 hores, sembla que l'equip tècnic ha aconseguit restablir el fòrum.
De moment, no sabem què pot haver causat el problema.

Disculpeu les molèsties.
Avatar de l’usuari
wefer
Administrador
 
Entrades: 7496
Membre des de: Dimarts 19/04/2005 23:55
Ubicació: Entre Fabra i Puig, Universitat i Sagrada Família amb metro, bus, Seat 1200Sport, Citroën Xantia

EntradaAutor: Trenscat » Dilluns 31/07/2006 13:17

Ja m'estranyava a mi que ningú hagués escrit cap missatge des d'ahir a la matinada... Pensava que tothom havia marxat de vacances xD
Avatar de l’usuari
Trenscat
Administrador
 
Entrades: 2986
Membre des de: Divendres 22/04/2005 1:19
Ubicació: Terrassa-Estació del Nord

EntradaAutor: wefer » Dijous 03/08/2006 17:22

Poltergeist avui dijous 3 d'agost de 2006.
El mòdul que reflecteix els últims 10 temes amb resposta, ha deixat de funcionar i ha fet que no es mostrés la pàgina inicial durant tot el matí d'avui.
De moment, i mentre s'estudia l'orígen del problema, el mòdul quedarà desactivat.
És possible que en les pròximes hores hi hagi petits talls de servei per fer proves de configuració.
FTC, treballem per vosaltres :roll:
Avatar de l’usuari
wefer
Administrador
 
Entrades: 7496
Membre des de: Dimarts 19/04/2005 23:55
Ubicació: Entre Fabra i Puig, Universitat i Sagrada Família amb metro, bus, Seat 1200Sport, Citroën Xantia

EntradaAutor: wefer » Divendres 17/11/2006 11:07

Últimament hi ha certs errors al fòrum, que ghan culminat amb la impossibilitat de publicar cap missatge nou el divendres 17 de novembre.
Pel que sembla el problema resideix en una/es corrupció/ns de la taula/es. Acabo de fer una reparació i veurem si això aguanta :roll: De moment em torna a deixar publicar missatges nous.
Si hi ha algun tècnic en MySQL present a la sala, si us plau, que es presenti a administració ;)
Avatar de l’usuari
wefer
Administrador
 
Entrades: 7496
Membre des de: Dimarts 19/04/2005 23:55
Ubicació: Entre Fabra i Puig, Universitat i Sagrada Família amb metro, bus, Seat 1200Sport, Citroën Xantia

Rogamos disculpeis las molestias

EntradaAutor: Santfeliuenc » Divendres 17/11/2006 20:39

Hola,

wefer ha escrit:Últimament hi ha certs errors al fòrum, que han culminat amb la impossibilitat de publicar cap missatge nou el divendres 17 de novembre.
Pel que sembla el problema resideix en una/es corrupció/ns de la taula/es. Acabo de fer una reparació i veurem si això aguanta :roll: De moment em torna a deixar publicar missatges nous.
Si hi ha algun tècnic en MySQL present a la sala, si us plau, que es presenti a administració ;)


Rogamos acepteis nuestras disculpas y disculpeis las molestias.

Como medidas correctoras, hemos destituido al Gerente de la Unidad de Fórums, vamos a contratar a 455 informadores-revisores que colocaremos en cada mensaje que mandeis para que os vayan ayudando, contrataremos unos cuantos mecánicos de Fórums y pondremos también Fórums en composiciones dobles en las horas punta.

:x

xD

Saludos,
Sergio
"Se buscan hombres para peligroso viaje. Salario reducido. Mucho frío. Largos meses de completa oscuridad. Constante peligro. No se asegura retorno con vida. En caso de éxito, honor y reconocimiento"
Avatar de l’usuari
Santfeliuenc
Administrador
 
Entrades: 3934
Membre des de: Diumenge 24/04/2005 23:41
Ubicació: Sant Andreu de la Barca, BL

EntradaAutor: wefer » Divendres 16/03/2007 16:32

Avui 16 de març de 2007 no s'ha pogut accedir en tot el matí al fòrum.
el problema ha estat un lamentable error que he tingut mentre feia manteniment del fòrum
Prego disculpes.
Avatar de l’usuari
wefer
Administrador
 
Entrades: 7496
Membre des de: Dimarts 19/04/2005 23:55
Ubicació: Entre Fabra i Puig, Universitat i Sagrada Família amb metro, bus, Seat 1200Sport, Citroën Xantia

EntradaAutor: wefer » Diumenge 20/05/2007 22:33

Avui diumenge 20 de maig de 2007, el fòrum ha estat fora de servei unes quantes hores.
Sembla ser que el disc dur del servidor s'ha cremat i s'ha hagut de substituïr per un de nou. És possible que s'hagi perdut algun missatge, però el servei tècnic m'assegura que haurà sigut ben poca cosa degut a que la última còpia de seguretat s'havia fet pocs minuts abans.
Avatar de l’usuari
wefer
Administrador
 
Entrades: 7496
Membre des de: Dimarts 19/04/2005 23:55
Ubicació: Entre Fabra i Puig, Universitat i Sagrada Família amb metro, bus, Seat 1200Sport, Citroën Xantia

Re: Problemes del fòrum

EntradaAutor: wefer » Dilluns 09/06/2008 23:46

Avui, dilluns 9 de maig de 2008, el fòrum ha estat tenint problemes durant diverses hores, aproximadament des de les 8 del vespre fins passades les 23 hores.

El problema ha estat degut a un error durant les operacions de manteniment. Ja ha estat subsanat, i de pas s'ha aprofitat per optimitzar tota la base de dades, de manera que és possible que es noti alguna millora en quant a velocitat i, esperem, també en estabilitat.

Perdoneu les molèsties.
Avatar de l’usuari
wefer
Administrador
 
Entrades: 7496
Membre des de: Dimarts 19/04/2005 23:55
Ubicació: Entre Fabra i Puig, Universitat i Sagrada Família amb metro, bus, Seat 1200Sport, Citroën Xantia

Re: Problemes del fòrum

EntradaAutor: metring » Dimarts 10/06/2008 23:21

Avui, dia 10, el fòrum ha estat sense funcionar des de tota la tarda fins fa uns 10 minuts, el qual ha estat recuperat gràcies al Marçal. La causa han estat problemes per carregar una nova versió, la qual cosa, ha provocat la pèrdua dels arxius adjunts penjats dirèctament al fòrum, des de el mes de gener fins avui, els quals no han estat gaires, gràcies a que la majoria de vosaltres penjeu els arxius a webs externes, que no han patit cap problema.

Disculpeu les molèsties i gràcies per la paciència.
Avatar de l’usuari
metring
Administrador
 
Entrades: 22048
Membre des de: Dissabte 04/03/2006 14:28
Ubicació: Fabra i Puig

Re: Problemes del fòrum

EntradaAutor: wefer » Dimarts 10/06/2008 23:25

Avui dimarts 10 de maig, hi ha haguit problemes greus al servidor del fòrum, segurament els meus greus des que va començar aquest fòrum.
Això ha obligat a carregar tot el fòrum des de zero. Això implica:
  • Tots els missatges s'han pogut recuperar.
  • Al haver-se hagut de configurar tot des de zero, és possible que hi hagi característiques que no funcionin correctament. Qui en trobi alguna, si us plau, que ho comuniqui al subfòrum "Suggeriments i proves" perquè puguem arreglar-lo tant aviat com sigui possible.
  • Malgrat haver-ho carregat tot des de zero, no tenim clar encara quina és la causa dels errors que hi han últimament, i per tant no podem assegurar que no tronin a passar en els pròxims dies... encara que tampoc podem assegurar que passin. Ja ho veurem.

Perdoneu per les molèsties.
Avatar de l’usuari
wefer
Administrador
 
Entrades: 7496
Membre des de: Dimarts 19/04/2005 23:55
Ubicació: Entre Fabra i Puig, Universitat i Sagrada Família amb metro, bus, Seat 1200Sport, Citroën Xantia

Re: Problemes del fòrum

EntradaAutor: metring » Dijous 03/07/2008 16:35

Hola, aquest matí el fòrum ha estat fora de servei. En Marçal os farà cinc cèntims més tard del que ha passat. Disculpeu les molèsties i gràcies pels missatges d'avís pel Messenger! ;)
Avatar de l’usuari
metring
Administrador
 
Entrades: 22048
Membre des de: Dissabte 04/03/2006 14:28
Ubicació: Fabra i Puig

Re: Problemes del fòrum

EntradaAutor: wefer » Divendres 04/07/2008 0:46

metring ha escrit:Hola, aquest matí el fòrum ha estat fora de servei. En Marçal os farà cinc cèntims més tard del que ha passat. Disculpeu les molèsties i gràcies pels missatges d'avís pel Messenger! ;)

Simplement, una taula ha quedat corrupte i ha deixat el fòrum fora de servei fins que hem pogut accedir a la mateixa per reparar-la.
Avatar de l’usuari
wefer
Administrador
 
Entrades: 7496
Membre des de: Dimarts 19/04/2005 23:55
Ubicació: Entre Fabra i Puig, Universitat i Sagrada Família amb metro, bus, Seat 1200Sport, Citroën Xantia

Re: Problemes del fòrum

EntradaAutor: metring » Dijous 04/12/2008 21:13

Hola!

Avui hem tingut un dia realment catastròfic, tant que fins i tot el logo s'havia trencat :)

Els problemes no s'han pogut solventar fins fa una estona.

Volem demanar-vos disculpes per aquest enrrenou i donar-vos moltes gràcies per la vostra paciència :reve
Avatar de l’usuari
metring
Administrador
 
Entrades: 22048
Membre des de: Dissabte 04/03/2006 14:28
Ubicació: Fabra i Puig

Re: Problemes del fòrum

EntradaAutor: wefer » Dijous 04/12/2008 21:15

Avui 4 de desembre hem estat la major part del dia fora de servei.
Tal com s'explicava a la pàgina provisional, la base de dades del fòrum estava corrupte. el problema és que no es podia reparar perquè és tant gran que el servidor que tenim no era capaç de processar-la.
He hagut de contractar tècnics externs perquè fessin la feina "a pèl", a través de Shell i en mode segur, i ara el fòrum torna a funcionar. Desgraciadament, la única solució que tenim perquè no torni a passar el mateix aviat és, o bé retallar la quantitat de missatges que es guarden en el fòrum, o bé posar un servidor més gran i més car.
Avatar de l’usuari
wefer
Administrador
 
Entrades: 7496
Membre des de: Dimarts 19/04/2005 23:55
Ubicació: Entre Fabra i Puig, Universitat i Sagrada Família amb metro, bus, Seat 1200Sport, Citroën Xantia

Re: Problemes del fòrum

EntradaAutor: wefer » Dimarts 25/08/2009 0:52

Durant els dies 23 i 24 d'agost, el fòrum ha estat fora de servei.
El problema ha estat un error a la base de dades (el primer en un any) que ha coincidit, complint perfectament la Llei de Murphy, just els únics dies en que els administradors estaven de vacances.

Sembla ser que el servidor també necessitava vacances, i se les ha agafat pel seu compte.
En principi, el problema ja sembla solucionat.

Demanem disculpes per aquest error, tot i haver estat difícilment evitable.
Avatar de l’usuari
wefer
Administrador
 
Entrades: 7496
Membre des de: Dimarts 19/04/2005 23:55
Ubicació: Entre Fabra i Puig, Universitat i Sagrada Família amb metro, bus, Seat 1200Sport, Citroën Xantia

Re: Problemes del fòrum

EntradaAutor: wefer » Diumenge 07/03/2010 4:12

Bona part de la matinada del 6 al 7 de març, el fòrum ha estat fora de servei a causa d'un intent d'actualització que ha fallat.

Demanem disculpes pels problemes que hi hagi pogut haver, a l'igual que si algú detecta algun problema al fòrum preguem que ho comuniqui al subfòrum de suggeriments i proves.
Avatar de l’usuari
wefer
Administrador
 
Entrades: 7496
Membre des de: Dimarts 19/04/2005 23:55
Ubicació: Entre Fabra i Puig, Universitat i Sagrada Família amb metro, bus, Seat 1200Sport, Citroën Xantia

Re: Problemes del fòrum

EntradaAutor: metring » Divendres 06/08/2010 9:44

Ahir a la nit, el servidor a on tenim el FTC allotjat, va deixar de funcionar. Afortunadament, veiem que ja torna tot a la normalitat ;)
Avatar de l’usuari
metring
Administrador
 
Entrades: 22048
Membre des de: Dissabte 04/03/2006 14:28
Ubicació: Fabra i Puig

Següent

Torna a: Comunicats del Fòrum / Comunicados del Foro

Qui està connectat

Usuaris navegant en aquest fòrum: Guigui i 1 visitant