que ha passat amb la wiki?

Idees per a millorar el fòrum i suggeriments. Feu aquí les proves de funcionament que vulgueu.
Ideas para mejorar el foro y sugerencias. Haced aquí las pruebas de funcionamiento que queráis.
Respon
Avatar de l’usuari
El LLOP
N9
N9
Entrades: 1635
Ubicació: esperant via lliure

que ha passat amb la wiki?

Entrada Autor: El LLOP » Dissabte 11/01/2020 20:23

he estat cercant si en algun tòpic del fòrum es parlava de la wiki i no ho he trobat. M'agradaria saber que li ha passat ja que m'agradaria poder-la consultar.

Si aquests post no correspon que sigui aquí, us demano disculpes.



Avatar de l’usuari
Renfe445
N10
N10
Entrades: 3816
Ubicació: ??!!!#=?¿****!!! ©

Entrada Autor: Renfe445 » Dissabte 11/01/2020 22:09

Això és el que dic, crec que ho vaig comentar dues vegades: una aquí viewtopic.php?f=11&t=8011&start=200#p280158


Wir bitten Sie, älteren oder behinderten Fahrgästen sowie Personen mit Kleinkindern die Sitzplätze zu überlassen.
Imatge Creador de la identitat corporativa del Raŀli d'Autobusos Clàssics BCN - Caldes.
deviantART flickr Twitter i Instagram: @frankrodiii

Avatar de l’usuari
Adolescent barceloní
N9
N9
Entrades: 2286
Ubicació: La Trinitat Nova, Nou Barris, Barcelona
Contacta:

Entrada Autor: Adolescent barceloní » Diumenge 12/01/2020 11:22

El navegador retorna errors de "mixed content" perquè s'estan fent peticions HTTP des d'una pàgina que és HTTPS. No conec el software de Mediawiki però potser dient-li que carregui tot el contingut en HTTPS arregla el problema.


Juanjo Rubio. Frontend & Backend Developer. Faig coses a ACEMA, ARCA, Amics del Bus, #busclassicbcn i Jove de Barcelona. Aficionat al transport públic, a la fotografia i a les telecomunicacions. Diguéssim que el nom d'usuari fa temps que se'm va quedar petit.

Avatar de l’usuari
El LLOP
N9
N9
Entrades: 1635
Ubicació: esperant via lliure

Entrada Autor: El LLOP » Diumenge 12/01/2020 17:23

Adolescent barceloní ha escrit:
Diumenge 12/01/2020 11:22
El navegador retorna errors de "mixed content" perquè s'estan fent peticions HTTP des d'una pàgina que és HTTPS. No conec el software de Mediawiki però potser dient-li que carregui tot el contingut en HTTPS arregla el problema.
mare de déu!! i això com ho podríem traduir per als que ja tenim certa edat?



Avatar de l’usuari
uriol108
N8
N8
Entrades: 837
Facebook: http://www.facebook.com/oriol.borras
Ubicació: Tres Torres (Sarrià - Sant Gervasi, Barcelona)
Contacta:

Entrada Autor: uriol108 » Diumenge 12/01/2020 22:15

Em sembla que les pagines que comencen per HTTPS:// són segures o encriptades, no n'estic segur i les típiques HTTP:// no ho són de tant segures ni encriptades, alguna cosa així, jo tampoc hi entenc gaire d'informàtica...



Avatar de l’usuari
Adolescent barceloní
N9
N9
Entrades: 2286
Ubicació: La Trinitat Nova, Nou Barris, Barcelona
Contacta:

Entrada Autor: Adolescent barceloní » Dilluns 13/01/2020 11:41

El LLOP ha escrit:
Diumenge 12/01/2020 17:23
mare de déu!! i això com ho podríem traduir per als que ja tenim certa edat?
El "programa" que fa que la wiki funcioni sembla que està demanant coses no segures i coses segures a la vegada, i possiblement aquest sigui el problema pel qual no funciona.


Juanjo Rubio. Frontend & Backend Developer. Faig coses a ACEMA, ARCA, Amics del Bus, #busclassicbcn i Jove de Barcelona. Aficionat al transport públic, a la fotografia i a les telecomunicacions. Diguéssim que el nom d'usuari fa temps que se'm va quedar petit.

Avatar de l’usuari
metring
Administrador
Entrades: 22596
Ubicació: Fabra i Puig

Entrada Autor: metring » Dimecres 05/02/2020 18:21

Hola, bona tarda,

Estem pendents de resoldre-ho, concretament en wefer. Però amb el dia a dia, és molt difícil trobar un moment concret per a solucionar-ho, disculpa el retard tant en la resposta com en la resolució.



Respon

Torna a “Suggeriments i proves / Sugerencias y pruebas”